CDex dll-encoders - comparsion

 Test audio-cd : Space - Deliverance / Magic Fly
Test audiotrack: [01] - Fasten Seat Belt (06:02.62)
Test configuration - hardware: Intel Celeron-333A Mendocino, 256RAM, Teac CD-W552E,
Test configuration - OS: Win2000Pro+SP4+PostFixes Eng
Test configuration - software: CDex 1.51 release, Cool Edit Pro 2.0
Test configuration - encoding settings - global: CBR 192 kbps, Stereo, Checksum, On-the-fly MP3 Encoding
Test configuration - encoding settings - Gogo: Use MMX/3DNow, No filtering, No psycho-acoustics, No VBR
Test configuration - encoding settings - Lame: q=0 - Very High Quality, No VBR
Gogo-no-cola DLL encoder 2.39c (Dec 31 2000)
 | Left | Right
Min Sample Value: | -32768 | -30625
Max Sample Value: | 32767 | 31467
Peak Amplitude: | 0 dB | -.35 dB
Possibly Clipped: | 31 | 0
DC Offset: | -.001 | -.001
Minimum RMS Power: | -98.64 dB | -97.79 dB
Maximum RMS Power: | -7.01 dB | -8.19 dB
Average RMS Power: | -16.67 dB | -16.9 dB
Total RMS Power: | -15.72 dB | -15.84 dB
Actual Bit Depth: | 16 Bits | 16 Bits
Using RMS Window of 50 ms |  |
Encoding-time: 61 sec
Gogo-no-cola DLL Encoder 3.11 (Mar 2 2003)
 | Left | Right
Min Sample Value: | -32768 | -30024
Max Sample Value: | 32767 | 31220
Peak Amplitude: | 0 dB | -.42 dB
Possibly Clipped: | 24 | 0
DC Offset: | -.002 | -.002
Minimum RMS Power: | -94.28 dB | -94.61 dB
Maximum RMS Power: | -7 dB | -8.19 dB
Average RMS Power: | -16.67 dB | -16.91 dB
Total RMS Power: | -15.72 dB | -15.84 dB
Actual Bit Depth: | 16 Bits | 16 Bits
Using RMS Window of 50 ms |  |
Encoding-time: 91 sec
Lame MP3 Encoder (version 1.30, Engine 3.92 MMX)
 | Left | Right
Min Sample Value: | -32768 | -30161
Max Sample Value: | 32767 | 31227
Peak Amplitude: | 0 dB | -.42 dB
Possibly Clipped: | 38 | 0
DC Offset: | -.001 | -.001
Minimum RMS Power: | -98.06 dB | -100.85 dB
Maximum RMS Power: | -6.99 dB | -8.18 dB
Average RMS Power: | -16.61 dB | -16.87 dB
Total RMS Power: | -15.66 dB | -15.8 dB
Actual Bit Depth: | 16 Bits | 16 Bits
Using RMS Window of 50 ms |  |
Encoding-time: 305 sec
Original
 | Left | Right
Min Sample Value: | -32768 | -30305
Max Sample Value: | 32767 | 31307
Peak Amplitude: | 0 dB | -.4 dB
Possibly Clipped: | 7 | 0
DC Offset: | -.002 | -.002
Minimum RMS Power: | -96.39 dB | -96.39 dB
Maximum RMS Power: | -7 dB | -8.19 dB
Average RMS Power: | -16.61 dB | -16.87 dB
Total RMS Power: | -15.66 dB | -15.81 dB
Actual Bit Depth: | 16 Bits | 16 Bits
Using RMS Window of 50 ms |  |